Exchange Management Console Initialization Failed Logon failure Error

I ran into this issue a week or two ago when launching he Exchange Management Console (ESM) for Exchange 2010. As a work-around, I would connect directly to an Exchange server and access ESM from there but given how regularly I do administration work in Exchange I got fed up with the constant logging in and finally fixed the issue.

ESMError
The following error occurred while attempting to connect to the specified Exchange server ‘exchangeserver.domain.com’
The attempt to connect to http://exchangeserver.domain.com/PowerShell using “Kerberos” authentication failed: Connecting to the remote server failed with the following error message: Logon failure: unknown username or bad password. for more information, see the about_Remote_Troubleshooting Help topic.

I did some googling and found a blog that advised me to remove a specific registry entry.

Specifically, this one:

HKCU\Software\Microsoft\ExchangeServer\v14\AdminTools\NodeStructureS

It worked perfectly, so, many thanks to J.W. Koebel for the info found here:  http://blog.kf7lze.net/2012/09/21/exchange-server-2010-management-console-cant-connect/.

If you’ve stumbled upon my blog and found that the above advice did not resolve your problem, you might want to try some of the things suggested here: http://terenceluk.blogspot.com/2011/08/unable-to-open-exchange-server-2010s.html

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s